System requirements

Operating Systems

Linux (32-bit and 64-bit versions):

  • Ubuntu 16.04 LTS

  • Ubuntu 18.04 LTS

Microsoft Windows (32-bit and 64-bit versions):

  • Windows Server 2008 R2 Standard Edition

  • Windows Server 2008 R2 Enterprise Edition

  • Windows Server 2012 R2 Standard Edition

  • Windows Server 2012 R2 Datacenter Edition

  • Windows Server 2016 Standard Edition

  • Windows Server 2016 Datacenter Edition

  • Windows 7 Home Basic

  • Windows 7 Professional

  • Windows 7 Enterprise

  • Windows 7 Ultimate

  • Windows 8.1

  • Windows 8.1 Pro

  • Windows 8.1 Enterprise

  • Windows 10 Home

  • Windows 10 Pro

  • Windows 10 Enterprise

  • Windows 10 Enterprise 2017 LTSB

  • Windows 10 Education

macOS (32-bit and 64-bit versions):

  • macOS 10.12

  • macOS 10.13

Web browsers

Regarding NPAPI plugin support in web browsers, se Known isssues and limitations.