Upgrade from earlier Net iD Enterprise versions

Supported versions to upgrade from:

  • Net iD version 6.5.x.x

  • Net iD version 6.4.x.x